Scholar Repository
Home>Manual>Requirements

Requirements


Requirements

PHP 5.3.3 or newer.

For using APC storage handler: APC 3.1.3p1-beta or newer.

For using MEMCACHE storage handler: libmemcache 0.38 or newer.

For using sqlite storage handler: sqlite3 bundled with PHP.


Home>Manual>Requirements