Scholar Repository
Home>Manual>Requirements

Requirements


Requirements

To use xattr, you will need libattr installed. It is available at ยป http://oss.sgi.com/projects/xfs/.

Note:

These functions only work on filesystems that support extended attributes, and have them enabled at mount time. Some common filesystems that support extended attributes are ext2, ext3, reiserfs, jfs, and xfs.


Home>Manual>Requirements